Startseite > Next Generation Sync Client, Office365, OneDrive for Business > OneDrive for Business | September-Update engl.

OneDrive for Business | September-Update engl.


OneDrive for Business, Microsoft

Microsoft published on 09/06/16 another Update for the old OneDrive for Business sync client “Groove.exe”. You have to use this Sync client for local synchronizations from all SharePoint on-Premise variants. At this time you also have to use this client to sync data from document libraries from Office 365 stored at Team Sites or Groups. According to the Schedule of Microsoft this should be changed till end of the year.

KB3115492 for Office 2013
KB3118265 for Office 2016
Provide support to allow the OneDrive for Business Next Generation Sync Client to take over synchronization of OneDrive for Business and SharePoint document libraries.

Fixes the following issue:

When you use OneDrive for Business to synchronize files, OneDrive for Business may crash and exit unexpectedly.

This is another step to replace for the old Sync client.

before 09/06/16 (Office 2013) after 09/06/16 (Office 2013)
settings of Groove.exe 15.0.4849.1000 (Office 2013) settings of Groove.exe 15.0.4859.1000 (Office 2013)

Be aware that the update in Download Center applies to Microsoft Installer (.msi)-based edition of Office 2013. It doesn’t apply to the Office 2013 Click-to-Run editions such as Microsoft Office 365 Home

To determine whether your Office installation is Click-to-Run or MSI-based, follow these steps:

    1. Open an Office 2013 application, such as Microsoft Word 2013.
    2. On the File menu, select Account.
    3. For Office 2013 Click-to-Run installations, an Update Options item is displayed. For MSI-based installations, the Update Options item isn’t displayed.

    MSI oder C2R Installation

    You will found the file groove.exe here:  X:\Program Files\Microsoft Office\Office15
    So the version for Office 2013 of the file should be 15.0.4859.1000 or higher.
    And the version for Office 2016 of the file should be 16.0.4432.1000 or higher.

    Remarks

This update is necessary to ensure smooth transition from the old Sync Client "Groove.exe" for Next Generation Sync Client. So it should be necessarily installed.

  1. Es gibt noch keine Kommentare.
  1. No trackbacks yet.

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

%d Bloggern gefällt das: