OneDrive auf macOS < 10.14 wird nicht weiter unterstützt


Wenn Sie macOS Mojave (10.14) oder höher verwenden, brauchen Sie nicht weiter zu lesen. Wenn Sie macOS High Sierra (10.13) oder macOS Sierra (10.12) nutzen UND OneDrive verwenden, dann… Microsoft hat angekündigt, dass Der OneDrive-Synchronisierungsclient wird nicht mehr aktualisiert oder auf macOS Sierra 10.12 und macOS High Sierra 10.13 unterstützt Das OneDrive-Team ist bestrebt, Ihnen die bestmögliche und sicherste Erfahrung auf Ihren Geräten zu bieten. Aus diesem Grund beenden wir den Support für die OneDrive Desktop-Anwendung (Sync-Client) unter macOS Sierra 10.12 und macOS High Sierra 10.13 und konzentrieren unsere Ressourcen auf neue Technologien und unterstützte Betriebssysteme. Künftig werden nur noch … OneDrive auf macOS < 10.14 wird nicht weiter unterstützt weiterlesen